RC-PANZER Forum Index RC-PANZER
Le forum dédié à la personnalisation des véhicules militaires à l'échelle 1/16,1/15 et 120mm
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 



 RC-PANZER, le forum des chars et véhicules blindés RC et statiques. 
Le Löwe d'Alex (mon premier RC)
Goto page: <  1, 2, 3, 4  >
Post new topic Reply to topic RC-PANZER Forum Index -> NOS CHARS ET SEMI-CHENILLES -> Les véhicules allemands -> Les chars -> "Paper Panzer"
Previous topic :: Next topic
Author Message
TIGER 95



Joined: 06 Nov 2008
Posts: 435

PostPosted: Fri Apr 8 2016, 23:44 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

Previous post review:

Notice sur le lien ci-dessous:
https://www.elmod.eu/manuals.php?osCsid=m28nhnjhuu12e1k3s7hnv0ghs1
vkr
Back to top
Publicité






PostPosted: Fri Apr 8 2016, 23:44 Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
TIGER 95
Les Spécialistes.
Les Spécialistes.

Offline

Joined: 06 Nov 2008
Posts: 435
Sexe: Masculin

PostPosted: Sat Apr 9 2016, 11:18 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

Notice en français: http://www.sendspace.com/file/cm1je9

vkr
Back to top
Darklucius
"La Bleusaille".


Offline

Joined: 17 Mar 2016
Posts: 28
Sexe: Masculin

PostPosted: Sat Apr 9 2016, 19:27 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

Salut à tous,
De retour de chez Conrad je viens de finir la conectique (Tamiya) sur câble alim de l’Elmod ainsi que la même chose pour le chargeur.
Clovis, comme j'ai suivi ton conseil en prenant un chargeur Hitec X1 Ac+ et un accu Tamiya NiMh 7.2 5000mah, peux tu me donner la marche à suivre ?
Ce chargeur possède un mode auto (peu de paramètres à spécifier) ou manuel (paramétrage plus complet) je fais quoi pour ma première charge sachant que le mode manuel demande des paramètres liés à l’accu que j’ignore (sensitivity, cut off, waste time).
Cordialement.
Alex
_____________________________________________________
8.8 cm KwK 43 L71...the solution
Back to top
CLOVIS
LES VETERANS .
LES VETERANS .

Offline

Joined: 03 Oct 2013
Posts: 1,313
Sexe: Masculin

PostPosted: Sat Apr 9 2016, 21:26 Post subject: Le Lowe Reply with quote

Pas de soucis t'envoie cela par MP TYPO
Back to top
Darklucius
"La Bleusaille".


Offline

Joined: 17 Mar 2016
Posts: 28
Sexe: Masculin

PostPosted: Sun Apr 10 2016, 17:22 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

Bonjour,

Sous votre contrôle et votre expérience, je suis prêt à mettre sous tension ces différents éléments.
Je résume en image mon modeste montage électronique mais avant deux/trois petites questions toutes bêtes :

Y a pas d'interrupteur général et donc cela reste sous tension en permanence ? (je suppose à insérer soi même sur fils accu ?).
Il y a bien un inter livré avec le récepteur mais il sert pour une alimentation additionnelle (SPC).
Sur le récepteur, je connecte selon la doc de l'Elmod et je laisse le cavalier suite absence SPC.

Gros plan optima 7

Pour finir je coupe les connecteurs blancs au bout des moteurs pour les remplacer par ceux livrés avec l'Elmod.

Tout est bon je peux "mettre le jus"

Cordialement

Alex
_____________________________________________________
8.8 cm KwK 43 L71...the solution


Last edited by Darklucius on Mon Apr 11 2016, 00:02; edited 1 time in total
Back to top
CLOVIS
LES VETERANS .
LES VETERANS .

Offline

Joined: 03 Oct 2013
Posts: 1,313
Sexe: Masculin

PostPosted: Sun Apr 10 2016, 19:24 Post subject: Le Lowe Reply with quote

Re, typo
Bizare que tu n'est pas d'inter,en général toujours un, en série avec un fusible,il à dû y avoir un oubli dans la livraison typo
Back to top
yan33
Modérateurs
Modérateurs

Offline

Joined: 28 Aug 2011
Posts: 8,927
Sexe: Masculin

PostPosted: Sun Apr 10 2016, 22:14 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

je rejoins clovis
tu dois avoir un interrupteur entre ton arrivée et le connecteur de la elmod
_____________________________________________________
fier d’être sur RCP
Back to top
Visit poster’s website
TIGER 95
Les Spécialistes.
Les Spécialistes.

Offline

Joined: 06 Nov 2008
Posts: 435
Sexe: Masculin

PostPosted: Sun Apr 10 2016, 23:48 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

yan33 wrote:
je rejoins clovis
tu dois avoir un interrupteur entre ton arrivée et le connecteur de la elmod


J'ai une Fusion Pro et je confirme qu'il n'y a pas d'interrupteur ni de fusible, la Fusion est protégée des court-circuits, des surtensions.
Pour la mise hors ou sous tension il y a 2 possibilités:
- mise hors ou sous tension du char et du récepteur par connexion de l'accu
- mettre un interrupteur entre l'accu et la fusion
Bon courage pour la suite
vkr
Back to top
TIGER 95
Les Spécialistes.
Les Spécialistes.

Offline

Joined: 06 Nov 2008
Posts: 435
Sexe: Masculin

PostPosted: Sun Apr 10 2016, 23:54 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

Une petite rectification: il y a un fusible mais sur la platine.
Back to top
Darklucius
"La Bleusaille".


Offline

Joined: 17 Mar 2016
Posts: 28
Sexe: Masculin

PostPosted: Mon Apr 11 2016, 00:00 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

Bonsoir,

Non j'ai vérifié dans la boite ainsi que le descriptif et la photo sur le site, pas d'interrupteur livré de série.
Comme Tiger95 le confirme également de son coté j'en conclus que c'est normal.
Après placer un simple inter 2 positions entre l'accu et la platine ne posera pas de problème.
Sinon, Tiger95 toi qui possède le même matos que moi, c'est bon au niveau de mes branchements ?
Cordialement.

Alex
_____________________________________________________
8.8 cm KwK 43 L71...the solution
Back to top
TIGER 95
Les Spécialistes.
Les Spécialistes.

Offline

Joined: 06 Nov 2008
Posts: 435
Sexe: Masculin

PostPosted: Mon Apr 11 2016, 00:18 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

Les branchements sont ok pour moi
Back to top
CLOVIS
LES VETERANS .
LES VETERANS .

Offline

Joined: 03 Oct 2013
Posts: 1,313
Sexe: Masculin

PostPosted: Mon Apr 11 2016, 10:33 Post subject: Le Lowe Reply with quote

Effectivement,sur le site il y à pas de cordon alimentation ,avec inter et fusible comme à une époque typo peut être que le fusible de la platine est suffisant ? typo
Back to top
Darklucius
"La Bleusaille".


Offline

Joined: 17 Mar 2016
Posts: 28
Sexe: Masculin

PostPosted: Mon Apr 11 2016, 13:18 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

Bonjour,

Bon soyons franc, j'ai passé la soirée à galérer comme un noob sur la télécommande (Hitec Flash7), le récepteur (Hitec optima 7) et le paramétrage de tout ça.
Résultat je crois avoir réussit à appairé le récepteur avec la télécommande, bien qu'une diode devant être bleu à en croire la notice reste éteinte.
Ceci dit, à chaque manip du manche de droite la petite diode bleu sur l'Elmod clignote ce qui laisse à penser que cela communique.
De plus la télécommande renvoie en permanence la tension du récepteur (5v) donc cela semble fonctionner dans les deux sens.
Maintenant rien ne bouge au niveau des deux moteurs, le manuel de l'Elmod donne une séquence de démarrage que j'exécute mais rien !
Au niveau de la télécommande, comme il n'existe pas de programme "tank" je suis partis sur "avion" mais aucune idée de comment paramétrer cela !
Bref en un mot : au secours !

Cordialement

Alex
_____________________________________________________
8.8 cm KwK 43 L71...the solution
Back to top
MIC
LES VETERANS .
LES VETERANS .

Offline

Joined: 27 Apr 2012
Posts: 2,133
Sexe: Masculin

PostPosted: Mon Apr 11 2016, 20:08 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

Il ne se passera rien tant que le moteur n'a pas démarré. Tu devrais brancher le HP pour être sûr que le démarrage moteur se passe bien...
_____________________________________________________
Si vis pacem, para bellum.
Back to top
Darklucius
"La Bleusaille".


Offline

Joined: 17 Mar 2016
Posts: 28
Sexe: Masculin

PostPosted: Mon Apr 11 2016, 20:51 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

Bonsoir,
MIC wrote:
Il ne se passera rien tant que le moteur n'a pas démarré.

+1 avec toi MIC, car en fait j'ai galéré pour rien sur le problème d'appariement entre télé et récepteur (j'avais juste depuis hier soir) suite erreur sur notice en français et en anglais au niveau des led typo
Ensuite j'ai installé sur le PC le soft de config d'Elmod pour y voir plus clair en temps réel compte tenu du fait que la platine est reliée en permanence au PC (super pratique cette approche) et qu'à chaque sollicitation d'une voie on le voit immédiatement sur l'écran.
A ce stade j'en suis là : voies 1 et 2 ok sur fonctionnement du manche droit avec allumage moteurs ok.
Par contre j'arrive pas encore à les éteindre autrement qu'en coupant l'alim ! et j'ai systématiquement le moteur Gh qui tourne moins vite que le Dt (faut régler les trims mais comment vous faites pour mesurer la vitesse moteur afin qu'elle soit identique sur chaque moteur ?).

MIC wrote:
Il ne se passera rien tant que le moteur n'a pas démarré. Tu devrais brancher le HP pour être sûr que le démarrage moteur se passe bien...

+1 again....mais pas encore commandé.... oh le noob que je suis TYPO
Au fait quelle puissance il faut pour le hp ?

Bref dur dur mais suis contents car je progresse et voir ces jolis petits pignons tourner m'a fait bien plaisir...

Cordialement.

Alex
_____________________________________________________
8.8 cm KwK 43 L71...the solution
Back to top
MIC
LES VETERANS .
LES VETERANS .

Offline

Joined: 27 Apr 2012
Posts: 2,133
Sexe: Masculin

PostPosted: Mon Apr 11 2016, 21:52 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

HP Visaton XL 15 W: http://www.rctank.de/Haut-parleur-VISATON-XL-15-watt
Pour éteindre le moteur sur la Fusion, mets les gaz en arrière à fond une seconde, puis reviens au neutre.
Pas de réglage de trim pour tes moteurs qui ne tournent pas à la même vitesse, c'est normal. Reporte-toi à la notice téléchargeable ici: https://www.elmod.eu/manuals.php?osCsid=28jtdsohmi4ghnuuh809c2b4s1 1ère ligne: Fusion ECO/PRO (Rev.E) (06.01.16)
_____________________________________________________
Si vis pacem, para bellum.
Back to top
Darklucius
"La Bleusaille".


Offline

Joined: 17 Mar 2016
Posts: 28
Sexe: Masculin

PostPosted: Mon Apr 11 2016, 23:10 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

Salut MIC et merci pour tes interventions, ainsi qu'aux autres car vous êtes déjà nombreux à m'apporter de l'aide kjhlh
MIC wrote:
Pour éteindre le moteur sur la Fusion, mets les gaz en arrière à fond une seconde, puis reviens au neutre.

J'essaie depuis un moment mais pas moyen alors la manip pour allumer qui y ressemble ne pose pas de problème.
C'est bon (trouvé à 0h08 sous Redbull lol)

MIC wrote:
Pas de réglage de trim pour tes moteurs qui ne tournent pas à la même vitesse, c'est normal. Reporte-toi à la notice téléchargeable ici: https://www.elmod.eu/manuals.php?osCsid=28jtdsohmi4ghnuuh809c2b4s1 1ère ligne: Fusion ECO/PRO (Rev.E) (06.01.16)

Là je vois pas du tout ce vers quoi tu cherches à m'orienter.
J'ai exécuté le test moteurs en appuyant sur le switch et en le relachant des qu'ils tournent dans le même sens mais ça change rien.
Tu pensais à autre chose ?
Toujours pas bon à 0h08, même sous Redbull

Alex
_____________________________________________________
8.8 cm KwK 43 L71...the solution
Back to top
MIC
LES VETERANS .
LES VETERANS .

Offline

Joined: 27 Apr 2012
Posts: 2,133
Sexe: Masculin

PostPosted: Tue Apr 12 2016, 00:42 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

C'est à cette partie que je faisais allusion:

For checking the correct wiring of the motors proceed as follows:

make sure that the driving shaft is free to rotate and the model cannot move uncontrollably

connect a fully charged battery to the electronics and connect the power supply in accordance with section "connection of the power
supply"

please wait for 3-4 sec. until the blue LED starts blinking constantly

press and hold the setup pushbutton

the motors start rotating. The motors are connected correctly if the left one is rotating slightly slower as the right

every few seconds the motors change their rotation. Release when the chains or wheels rotate forward. Now the motors are set up
correctly.

By use of just one motor proceed respectively. Release the button when the motor rotates forward.
_____________________________________________________
Si vis pacem, para bellum.
Back to top
Darklucius
"La Bleusaille".


Offline

Joined: 17 Mar 2016
Posts: 28
Sexe: Masculin

PostPosted: Tue Apr 12 2016, 15:24 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

Bonjour MIC,

C'est bien ce que je fais (à 2 ou 3 reprises déjà) mais cela ne change rien le moteur Gh tourne toujours plus lentement que le Dt, et il démarre toujours plus tard (8% le Dt, 12% le Gh en lecture à l'écran via l'Elmod).
Ou alors je crois le faire bien mais ce n'est pas le cas.... typo
Cordialement.

Alex
_____________________________________________________
8.8 cm KwK 43 L71...the solution
Back to top
CLOVIS
LES VETERANS .
LES VETERANS .

Offline

Joined: 03 Oct 2013
Posts: 1,313
Sexe: Masculin

PostPosted: Tue Apr 12 2016, 17:25 Post subject: Le lowe Reply with quote

Ou la,la je décroche la typo vous suit plus,trop compliqué pour moi TYPO une bonne vieille RX 18 en 27 non je rigole,quand je vais me mettre à L elmod,heureusement que j'aurais l'ami " Frag "car moi et l'informatique typo c'était la minute d'humour aq
Back to top
yan33
Modérateurs
Modérateurs

Offline

Joined: 28 Aug 2011
Posts: 8,927
Sexe: Masculin

PostPosted: Tue Apr 12 2016, 21:18 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

et pour le montage de la bête ????

avec ma elmod tank pro la séquence de test me fait tourner un moteur plus vite que l'autre par contre quand je roule avec mon char il file droit
Du coup je ne pose pas de question
_____________________________________________________
fier d’être sur RCP
Back to top
Visit poster’s website
TIGER 95
Les Spécialistes.
Les Spécialistes.

Offline

Joined: 06 Nov 2008
Posts: 435
Sexe: Masculin

PostPosted: Wed Apr 13 2016, 00:22 Post subject: Le Löwe d'Alex (mon premier RC) Reply with quote

Extrait de la notice :
http://www.sendspace.com/file/v6x5fq
Donc en conclusion ça marche correctement
vkr
Back to top
Display posts from previous:
Post new topic Reply to topic RC-PANZER Forum Index -> NOS CHARS ET SEMI-CHENILLES -> Les véhicules allemands -> Les chars -> "Paper Panzer" All times are GMT + 2 Hours
Goto page: <  1, 2, 3, 4  >
Page 3 of 4


Jump to:  

Portal | Index | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2020 phpBB Group