RC-PANZER Forum Index RC-PANZER
Le forum dédié à la personnalisation des véhicules militaires à l'échelle 1/16,1/15 et 120mm
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 



 RC-PANZER, le forum des chars et véhicules blindés RC et statiques. 
TIRAN mise en route
Goto page: 1, 2  >
Post new topic Reply to topic RC-PANZER Forum Index -> TUTOS, ASTUCES, BESOIN D'AIDE -> Besoin d'aide !!!!
Previous topic :: Next topic
Author Message
pan1961
Les Spécialistes.
Les Spécialistes.

Offline

Joined: 04 Aug 2012
Posts: 165
Sexe: Masculin

PostPosted: Thu Mar 19 2015, 23:57 Post subject: TIRAN mise en route Reply with quote

Bonsoir

J'ai maintenant tout les accessoires pour faire marcher la bête me suis procurer une radio monstertronics MT-TB4B et installer l'ensemble RC AFV CONTROL UNIT de chez HOBBEN HOBBY, la led du récepteur s'allume le haut parleur émet un un bip mais rien ne passe lors des manœuvres sur les manches de la télécommande, la batterie est chargé, les branchements conforment au plan, "au secours "


Me manque t il quelque chose ? Merci par avance toute aide est la bien venu.
Cordialement

Bruno
Back to top
Publicité






PostPosted: Thu Mar 19 2015, 23:57 Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Sturm
LES VETERANS .
LES VETERANS .

Offline

Joined: 26 Jan 2010
Posts: 4,118
Sexe: Masculin

PostPosted: Fri Mar 20 2015, 00:31 Post subject: TIRAN mise en route Reply with quote

As tu apairé ta radio a ton récepteur?
_____________________________________________________
Rendez-vous à villers-Bocage.
Back to top
pan1961
Les Spécialistes.
Les Spécialistes.

Offline

Joined: 04 Aug 2012
Posts: 165
Sexe: Masculin

PostPosted: Fri Mar 20 2015, 00:43 Post subject: TIRAN mise en route Reply with quote

La radio et le récepteur sont livré ensemble lorsque j'allume la radio la led du récepteur s'allume, sinon quelle est la procédure pour apairé les deux
Merci
Back to top
9nene
LES VETERANS .
LES VETERANS .

Offline

Joined: 18 Jan 2013
Posts: 1,327
Sexe: Masculin

PostPosted: Fri Mar 20 2015, 11:07 Post subject: TIRAN mise en route Reply with quote

pan1961 wrote:
La radio et le récepteur sont livré ensemble lorsque j'allume la radio la led du récepteur s'allume, sinon quelle est la procédure pour apairé les deux
Merci


c'est dommage que tu ne l'ai pas acheté en France surtout qu'on a un vendeur officiel TK22 qui aurait pu t'aider
_____________________________________________________
http://www.youtube.com/user/philippenene?feature=guide

Back to top
Visit poster’s website
CLOVIS
LES VETERANS .
LES VETERANS .

Offline

Joined: 03 Oct 2013
Posts: 1,336
Sexe: Masculin

PostPosted: Fri Mar 20 2015, 22:20 Post subject: Titan mise en route Reply with quote

Bonsoir,débranche tout,alimente le récepteur avec accus ( 6 volts ) branche un servos sur n'importe qu'elle sortie ,manipule les manches pour voir déjà si niveau radio tout est OK,si oui essais le servo sur toutes Les sorties,si tout est OK après tu verras.
Back to top
Gayal
Modérateurs
Modérateurs

Offline

Joined: 27 Feb 2009
Posts: 4,804
Sexe: Masculin

PostPosted: Fri Mar 20 2015, 22:28 Post subject: TIRAN mise en route Reply with quote

A mon avis, faudrait d'abord lire la notice de la radio et voir la procédure pour que le récepteur communique avec l'émmetteur.
Mais la Led allumé du récepteur ne signifie pas qu'ils sont "bindés".

Et comme dit, test du servo avec une alimentation sur le réceptur pour vérifier la chose.
Courage, c'est pénible mais faut y passer. jpji
Back to top
CLOVIS
LES VETERANS .
LES VETERANS .

Offline

Joined: 03 Oct 2013
Posts: 1,336
Sexe: Masculin

PostPosted: Fri Mar 20 2015, 23:00 Post subject: Tiran mise en route Reply with quote

Gayal à raison,
Ce n'est par ce que la LED est allumé que tout va bien typo Normalement ta radio est " bindé " mais bon,perso je n'ai pas eu de soucis,procéde de cette façon
1:positionne tout tes manches à zéro
2: allume la radio
3: attendre 2/3 secondes
4:allume le récepteur,il
se synchronise,et dialogue avec la radio,NE RIEN TOUCHER typo
5:attendre plus de 5 secondes pour que tout soit OK même si la LED est allumée
En principe doit fonctionner,le bouton d'appairage est en bas à gauche de l'émetteur " binde range test " et fais les essais avec un servo,avant toutes choses
Back to top
pan1961
Les Spécialistes.
Les Spécialistes.

Offline

Joined: 04 Aug 2012
Posts: 165
Sexe: Masculin

PostPosted: Sat Mar 21 2015, 03:28 Post subject: TIRAN mise en route Reply with quote

Bonsoir/bonjour

Merci pour vos réponses, la notice est en allemand, pas encore la traduction via internet(demain), peu ou pas de matériels ici je n'ai d'accus de 6v(est ce peu être pour cela que cela ne fonctionne pas ?)va falloir donc commander en métropole et attendre la livraison et faire comme vous me le conseillez, merci à vous tous et donc à suivre
Back to top
CLOVIS
LES VETERANS .
LES VETERANS .

Offline

Joined: 03 Oct 2013
Posts: 1,336
Sexe: Masculin

PostPosted: Sat Mar 21 2015, 11:32 Post subject: Tiran ,mise en route Reply with quote

Bonjour,
Ta radio étant un modèle non programmable,pense que tu peux te passer de la doc, typo pour moi le soucis viens pas de la?Si pas accus 6 volts, alimente ta TK 22 avec l'accus du char,fais une liaison entre la platine et le récepteur avec un des câbles fournits sur une des prises Ch.1, Ch2,etc.sauf sur celle indiquée "BAT " car il y à pas de signal sur celle la,raccorde un servo sur une des 3 prises restantes,et vérifie si OK gf http://www.clark-model.com/eng/prod_rx20/index.html
PS: ci joint un lien de chez clark
Back to top
pan1961
Les Spécialistes.
Les Spécialistes.

Offline

Joined: 04 Aug 2012
Posts: 165
Sexe: Masculin

PostPosted: Sat Mar 21 2015, 17:29 Post subject: TIRAN mise en route Reply with quote

Bonjour

Donc fait la liaison TK 22 T55A avec le récepteur ch1 et ch2 puis mis deux servos sur ch3 et 4 rien ne se passe, la led s'allume sur le récepteur des l'alimentation de la platine ou la mise en marche de la radio, merci pour la doc de la TK22 , vais essayer dans la semaine de bricoler une alim 6 v pour le récepteur et dédouaner la liaison radio récepteur, merci pour vos conseils, A+
Back to top
Sturm
LES VETERANS .
LES VETERANS .

Offline

Joined: 26 Jan 2010
Posts: 4,118
Sexe: Masculin

PostPosted: Sat Mar 21 2015, 18:40 Post subject: TIRAN mise en route Reply with quote

Cela confirme donc que le probleme provient de la radio et du récepteur.
_____________________________________________________
Rendez-vous à villers-Bocage.
Back to top
pan1961
Les Spécialistes.
Les Spécialistes.

Offline

Joined: 04 Aug 2012
Posts: 165
Sexe: Masculin

PostPosted: Sat Mar 21 2015, 19:19 Post subject: TIRAN mise en route Reply with quote

OK je vais me mettre à l'allemand doit y avoir un truc dans la notice pour faire fonctionner l'ensemble, merci à tous je vous tiens au courant
Back to top
CLOVIS
LES VETERANS .
LES VETERANS .

Offline

Joined: 03 Oct 2013
Posts: 1,336
Sexe: Masculin

PostPosted: Sat Mar 21 2015, 23:39 Post subject: Tiran mise en route Reply with quote

Si la LED du récepteur s'allume,pas la peine d'essayer avec du 6 volts typo par contre sur l'émetteur il doit y avoir une LED aussi typo en bas haut dessus des 4 boutons et à gauche au centre,en bout inscription Model MT-T4 B,vérifie qu'il fonctionne,
Back to top
pan1961
Les Spécialistes.
Les Spécialistes.

Offline

Joined: 04 Aug 2012
Posts: 165
Sexe: Masculin

PostPosted: Sat Mar 21 2015, 23:53 Post subject: TIRAN mise en route Reply with quote

Bonsoir

Affirmatif, un joli vert cela doit correspondre au témoin de charge des batteries de la radio, vais attaqué la docs en allemand, merci
Back to top
CLOVIS
LES VETERANS .
LES VETERANS .

Offline

Joined: 03 Oct 2013
Posts: 1,336
Sexe: Masculin

PostPosted: Sun Mar 22 2015, 00:23 Post subject: Tiran Reply with quote

effectivement ,viens aller voir site Monstertronics,le voyant à 3 fonctions, High ( vert ) accus OK Mid ( Orange) accus moyen et enfin Low ( rouge) accus vide...... Alors la mystère, ghlgh par contre tu peux l'ouvrir vis capot AR et vérifier que pas de fils débranchés ou dessouder,car comme c'est une radio normale si fonctionne pas? Cela peut venir d'un problème de ce genre et non d'une utilisation mal adaptée
Back to top
CLOVIS
LES VETERANS .
LES VETERANS .

Offline

Joined: 03 Oct 2013
Posts: 1,336
Sexe: Masculin

PostPosted: Sun Mar 22 2015, 00:28 Post subject: Tiran Reply with quote

oublié typo tu as mis des accus rechargeable? ?essais avec des piles ordinaires,je sais paraît idiot,mais pour allumer une LED pas besoin de beaucoup de sauce,mais pour le reste ,un peux plus,et puis au moins tu auras tout essayé,et des fois il y à des trucs C...
Back to top
pan1961
Les Spécialistes.
Les Spécialistes.

Offline

Joined: 04 Aug 2012
Posts: 165
Sexe: Masculin

PostPosted: Sun Mar 22 2015, 02:37 Post subject: TIRAN mise en route Reply with quote

Pour les batteries ce sont des piles, ouvert la radio pas de fils débranchés, lu la notice rien de transcendant ai bien appliqué leur consigne rien de plus, peut être un doute sur l'accus 7.2 v du char, dans le doute vais charger. Merci
A+
Back to top
CLOVIS
LES VETERANS .
LES VETERANS .

Offline

Joined: 03 Oct 2013
Posts: 1,336
Sexe: Masculin

PostPosted: Sun Mar 22 2015, 15:35 Post subject: Tiran mise service Reply with quote

Bonjour,
Une dernière question typo peut être idiote typo mais tellement vue de choses bizarres,sur le récepteur pour raccorder les servos,il y à un détrompeur ou tu peux le mettre dans n'importe quel sens ? Sinon il va falloir renvoyer sous garantie
Back to top
pan1961
Les Spécialistes.
Les Spécialistes.

Offline

Joined: 04 Aug 2012
Posts: 165
Sexe: Masculin

PostPosted: Sun Mar 22 2015, 16:29 Post subject: TIRAN mise en route Reply with quote

Bonjour

Pas de détrompeur sur le récepteur, ai remis en charge mon accus de 7.2 v du char et refaire un essai en variant la postion des prises
à suivre, merci
Back to top
CLOVIS
LES VETERANS .
LES VETERANS .

Offline

Joined: 03 Oct 2013
Posts: 1,336
Sexe: Masculin

PostPosted: Sun Mar 22 2015, 17:03 Post subject: Tiran......... Reply with quote

Reviens encore TYPO ton récepteur est un MT-6 si je me trompe pas ?alor le moins se trouve côté extérieur quand tu regardes le récepteur,il faut donc que ton fil noir du servo soit de ce côté,de plus pour " bi der ta radio tu dois avoir un cordon relié à un connecteur? Si oui il faut que tu positionne ce cordon sur les bornes Bat. Avant de procéder au blindage et alimenter le récepteur via un liaison de la TK 22,une fois la radio synchroniser ( voir LED du récepteur) tu retires le shunt,la prise Bat.ne sert pas,tout se fera par la liaison via les cordons de la TK,si fonctionne pas après tout ça,alors là effectivement voir le SAV ghlgh
Back to top
Display posts from previous:
Post new topic Reply to topic RC-PANZER Forum Index -> TUTOS, ASTUCES, BESOIN D'AIDE -> Besoin d'aide !!!! All times are GMT + 2 Hours
Goto page: 1, 2  >
Page 1 of 2


Jump to:  

Portal | Index | Create a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2020 phpBB Group